1

When I restore my apps with Titanium, it gets stuck on certain apps and just sits there and does nothing. The only thing I can do is go to Titanium's app info and force close it.

I have tried changing the options in preference for app processing, but this didn't help. The option for indirect install has exactly the same problem. The interactive option helps that it doesn't freeze but it still doesn't install the app. I don't want to use the interactive mode since then I will need to interact for each install.

Does someone know how to fix this? Or at least a way to make that if it can't install an app it should skip it.

Here is a list of some of the apps that Titanium freezes on. (these are the package names)

  • all.in.one.calculator
  • cn.wps.moffice_eng
  • com.adobe.reader
  • com.awiserk.kundalias.rootboot
  • com.discoverfinancial.mobile
  • com.kts.draw
  • com.microblink.photomath
  • com.music.star.startag
  • org.connectbot
  • org.geometerplus.zlibrary.ui.android
  • oyw.tnc
  • I just ran into this problem again. It seems to me that when the app isn't installed and I try to restore it then it hangs. But if I try to restore when the app is installed it works fine. – Sruly Nov 26 at 22:35
1

You should update to the latest version of Titanium Backup. I had the same problem but haven't had this since I updated to the latest version. I'm on version 8.4.0.2

| improve this answer | |
  • I'm surprised that my Titanium backup didn't update automatically. Thanks. – isrgish Oct 27 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.