1

I installed an Audio Mod 'BeatsAudio' through clockworkmod recovery on my HTC Desire. After i rebooted it just keeps looping the boot logo over and over. I have tried removing the battery, sim and SD card, and also no luck there.

I've also tried wiping the data and cache partition but that doesn't help. I can get in the HBOOT menu but unrevoked doesn't seem to recognize my phone. I have tried ropening a stock boot rom to see if that would install it but it tells me its not compatible with my 64Bit OS.

I have no idea what else to do.

4
  • Most probably your kernel doesn't fit your device (CDMA vs GSM? or sth. else). Are you S-OFF (changed your hboot)? Can you enter the bootloader? Remove the battery, hold vol-down then press pwr until you see the bootloader and select 'recovery' to install CyanogenMod (for the GSM or CDMA model). Then unpack boot.img in the cm*.zip and flash it via 'fastboot flash boot boot.img' (also part of the SDK) . This should give you a regular CyanogenMod 7.2 Gingerbread.
    – ce4
    Aug 28, 2012 at 21:56
  • GSM i assume. I'm S-ON, I dont have a SD reader, so i'm not quite sure how i'll transfer a rom onto the card. Can i just insall CyanogenMod straight from Clockworkmod recovery, should i unpack the img out the zip or just copy the zip file and install that? I'm not fully clear on this. @ce4 To be clear this wasnt A MOD/ROM it was just a zip file that changed the audio settings. I was already rooted with unrevoked, just after i installed this through clockworkmod it started looping
    – tom
    Aug 28, 2012 at 22:34
  • Well, the .zip can contain not only settings, you had to look at the contents to be sure. You have CWM at hand, so you just can flash another ROM using the recovery. Install the SDK and fastboot+adb commands. You can transfer a firmware.zip file with "adb push rom.zip /sdcard" when you run the CWM (be sure the SD card is "mounted" in CWM before). Then follow cyanogenmod's full update guide for the GSM: wiki.cyanogenmod.com/wiki/HTC_Desire_(GSM):_Full_Update_Guide
    – ce4
    Aug 29, 2012 at 20:03
  • Did you wipe Dalvik cache? Sep 2, 2012 at 13:25

2 Answers 2

2

You installed Mod to system, so you need to reflash ROM from recovery.

Erase user data (hard reset) will not help you.

0

wipe dalvik cache after wiping cache reboot and wait a while

4
  • The question says "I've also tried wiping the data and cache partition but that doesn't help." Jan 24, 2013 at 9:04
  • @onik cache != Dalvik cache. There's the "app cache", and there's the "Dalvik cache". Though I'm not sure whether the latter is not always part of the /data partition (on some ROMs it is -- but I don't know whether this is a general rule).
    – Izzy
    Jan 24, 2013 at 11:47
  • @Izzy At least in Samsung recovery mode wiping cache wipes both, I just assumed it was the same in other recovery modes. Jan 24, 2013 at 12:49
  • No prob -- above info was "just in case" ;)
    – Izzy
    Jan 24, 2013 at 13:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .