2

I have several Google Apps (Free Edition) and one traditional Gmail acct set into my Nexus 4 (stock 4.2.2). All accts use 2FA (2 factor authentication).

Using the gmail app, all (GApps & Gmail) but two (both GApps) of those accounts are able to retrieve/sync emails successfully. The settings on the Forwarding and POP/IMAP are identical for all accounts.

I've tried removing the accts, force stop & clear data on gmail app, then recreating both accounts. I've tried leaving (for long periods of time) the auto-sync checkbox ON for those accts. I tried the fix outlined in this video (Auto-Sync data was already enabled, but I disabled, exited, then re-enabled).

What else can I try to get those two accounts working!?

2
  • Is this a problem you've had from the beginning, or did it suddenly start? For how long does the problem already exist? Can you sync manually? I had something comparable about two weeks ago and almost went nuts not finding the cause. After 2 days the problem suddenly disappeared. So it might as well be "temporary hick-ups" of the server.
    – Izzy
    Mar 14, 2013 at 13:33
  • It also happened on the old Samsung Galaxy One. I just got a Nexus 4 and the problem persists. On the SGS the problem was more prevalent. Regardless, it has been going on the Nexus 4 for a couple days now.
    – Gaia
    Mar 14, 2013 at 14:46

1 Answer 1

2

Are you using your main Gmail password, or a 1-time use password.

Check out this link http://support.google.com/mail/answer/1173270?hl=en

1
  • To add a Google account, at least on 4.2.x, you have to enter the main password.
    – Gaia
    Mar 14, 2013 at 14:47

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .