2

Anybody else have this issue? It's freaking annoying as every time i revisit somewhere and want to use their wifi, i have to get the password and enter it in again.

Any suggestions on how i can resolve this issue?

2

Likely the wpa_supplicant file is corrupted. If you are rooted, you might be able to use an app like Titanium Backup to wipe the data for it. If you aren't rooted, I am not sure what all you can wipe. You can try and wipe the Settings database (Settings -> Apps -> All -> Settings -> Wipe Data, which might include the file, but I don't know for sure (this will obviously erase all your Android settings)..

But you should be able to fix it by performing a Factory Reset/Data Wipe (Settings -> Backup and Reset -> Factory Data Reset). Google should remember your apps and automatically install them once you type your password back in, and all your sdcard content should stay untouched.

| improve this answer | |
  • Thanks for that... i'll try a factory reset when i have an internet connection fast enough to redownload everything. Sucks to have to set everything up again though :( – Jeeby Apr 10 '13 at 17:24
  • I did the wipe data on the settings app, and that seems to have fixed it. Thanks so much Bassmadrigal :) – Jeeby Apr 18 '13 at 0:57
  • Glad it worked out for you. – bassmadrigal Apr 18 '13 at 5:08
  • @Gregorius You don't need internet connection to backup, reset, restore, you can do it with adb as in the guide here: howtogeek.com/125375/… – NoBugs Dec 22 '14 at 3:16
  • @NoBugs, that wouldn't help, because it would back up his issue and then restore it. He'd be left with the same problem when he did this. – bassmadrigal Dec 22 '14 at 5:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.