0

I was on CM9 Alpha 14 for few months, suddenly my phone's softkeys stopped working and then the touchscreen stopped responding. On factory reset the device worked smoother than ever before, with everything working in proper condition for few hours. I installed stock rom xxkpe first and then now I'm on DDMF1, have rooted it. For a while it also worked fine, now touch screen is working extremely well, but softkeys(back and Option/menu) keys are not responding. Checked with key debug in recovery mode. It does not respond. Other stuffs are working fine.

Is it the touchpad? I feel like software error as it worked for a while after installing ROM. Any solutions?

0

Did you do a full wipe before installing DDMF1 ? If not, then there is your problem. You must always do a full wipe when you switch roms ! (Exceptions are when you switch a Cyanogenmod-based rom to another Cyanogenmod-based rom)

  • Yes. I did. And the issue occurred when I was using cyanogenmod. – MalTec Jul 13 '13 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.