0

I have a Samsung Galaxy S1 with CyanogenMod, and I don't know what happened but when I turn on the phone it just stays on the loading screen, something like this:

It's just a black screen with that little loading icon in it (without animation) I tried running both recovery and downloading mode (Volume Up/Volume Down, Menu, Power) but nothing works.

There is another strange behaviour, sometimes it show me the "Downloading.... do not turn off target !!!" message. When it is in that screen, the PC does recognise the Samsung driver but I have no access to it, and Odin doesn't find the device.

Any advice please?

UPDATE : After charging it for few hours (wall) the phone now isn't stuck in the loading screen, instead it goes directly to "Download Mode" (Downloading ... Do not turn off Target !!!).

When I plug it to the PC, it installs a driver then a message (windows driver) "SAMSUNG USB Composite Device Ready to use". The bad new is that Odin doesn't recognize the device :/

I have Samsung Kies installed (a long time ago for my Samsung Wave Y), I also made sure that it's not working on background though. I have also installed the Samsung USB driver manually. I really don't know what to do next.

  • Have you installed Samsung Kies? – geffchang Nov 15 '13 at 16:15
  • yes it is already installed (please read post update) – alaslipknot Nov 15 '13 at 18:23
  • What version of Odin are you using? Have you tried plugging in the to the USB port at the back of your computer (vs those in front)? – geffchang Nov 15 '13 at 19:58
0

strange behavior, sometimes it show me the "Downloading.... do not turn off target !!!" message

In fact, this strange behavior is the downloading mode. If it's true, then I would suggest trying to re-install the driver for the phone and seeing whether Odin recognizes it.

  • i did re-install drivers, re-install kies, run Odin as administrator but nothing seems to work, – alaslipknot Nov 15 '13 at 19:55
  • i have some good and bad news, the good news is that somehow Odin recognized the phone and i was doing the stock flash step by step from the xda forum, when the big top rectangle in Odin become green (the small ID : Comm didn't yet) the phone got turn off by it self, which bring the bad news, now the phone is stacked in a screen that i saw for the first time Phone--Triangle--Computer i can't get neither recovery or download mode what sorcery is this :( ??!!! – alaslipknot Nov 15 '13 at 22:46
  • UPDATE : i managed to get download mode working again, and i followed all the steps in this thread : roms.android-emotions.com/… i get the green "PASS" and the phone try to reboot but it get stuck on the samsung galaxy home screen, it just stay there for ever, and there is no "Reboot" in the Odin Log i tried this instructions too : forum.xda-developers.com/showthread.php?t=1922505 but it stay for ever on "Setup Connection" and like always the recovery mode doesn't work any help please ??? thank you – alaslipknot Nov 16 '13 at 4:40
0

It seems that you did not flash the ROM properly.

Reflash the ROM, and use CWM (ClockworkMod Recovery) for flashing.

Do not forget to wipe /data, /cache, /system and Dalvik-cache before flashing.

0

Alright so it's a common mistake... it's the old software running on the old android systems.. just take the battery out and let it sit for 10 minutes... put it back In let it reboot. Then restart the process.. it's also the overheating of the over working battery to keep up with the technology

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.