0

I copied the ADT in C:\Program Files, updated the SDK path, deleted the .android folder in my user's folder, but that didn't solve my problem. When I start a virtual device, it shows the load bar, but after that, nothing happens.

What else should I try?

  • Check that you didn't allocated too much RAM, if your host doesn't have enough RAM, it won't start without giving you informations... – Matthieu Harlé Feb 2 '14 at 11:43
  • it's set to 343MB, and I have free a lot more than that. Also, SD space is 0, and internal storage is 200MiB. I have tried with both GPU Acc. enabled and disabled and I've also reinstalled it a few times. – cyb3rman Feb 2 '14 at 13:47
0

user3262360,

Try the following:

  1. Configure the AVD to have 512k RAM
  2. Assign 8 GB to SD space.
  3. Keep internal storage at 200MiB.
  4. Uncheck the box for GPU accelaration.

Start the AVD and wait at least five minutes to give enough time for the new AVD device to load and display the Android unlock screen.

  • how do I set RAM to 512k? – cyb3rman Feb 7 '14 at 13:33
0

So I've managed to make it work by unchecking the option: "Scale display to real size." Very strange...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.