2

Lenovo Yoga 10 HD+ tablet with Android 4.4.2. Logitech Tablet Keyboard

If I am in Chrome and I turn on my bluetooth keyboard, the current page will reload. This appears to happen no matter which web page I'm on.

This is obviously a waste of time, and I'd like it to stop. Especially because if I"ve already activated the edit control on the web page, the reload de-activates it and I have to tap again before I can begin typing.

Is there any way to disable this stupid behavior? I haven't seen anything in the settings that would seem to be related.

Updated: Per Dain's question, it happens no matter how many tabs are open (1 or many).

  • Do you have multiple tabs open when this behavior occurs? – user1595 Sep 16 '14 at 21:47
1

I turn on my bluetooth keyboard

That is probably detected as configuration change, which triggers a restart of the current activity in android (chrome in your case). Only the app developer can change this behavior, so the only thing you could do is to file a bug report.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.