1

I just received a Samsung Galaxy Tab 2 7.0 (GT-P3113TS) from school and oddly enough after playing with it just for several minutes, it wanted to update the OS. It ended up updating twice (one larger update and then a smaller ~60MB update) to a final version of Android 4.2.2.

Now, after the system starts up I no longer have a navigation bar at the bottom. Once I get into an application or the system settings I simply cannot press any button to get out of it. There is no home or return button or anything like unto that. Am I entirely misunderstanding how Android's UI works or have these updates completely and entirely broke the system such that I'm no longer able to use this device?

To clarify:

normal condition

As per request, here is a snapshot of my screen:

my condition

  • From a post in AndroidForums, "The Back, Home, and Recent Apps navigation soft buttons are no longer on the bottom left of the tablet. They are now centered on the bottom of the tablet.", could you confirm that? Or maybe I did misunderstand this statement. – Andrew T. Jan 16 '15 at 5:54
  • There are simply navigation buttons like these anywhere on the tablet whatsoever. I cannot go back, home or to recent apps. When I go into an app, I seem to be stuck in the app. I was hoping that I just am unaware of some gesture that will bring these "soft buttons" up or such..... – GDP2 Jan 16 '15 at 5:58
  • Can you post a screenshot of your screen ? – samnaction Jan 16 '15 at 7:21
  • There you go @sameer. – GDP2 Jan 16 '15 at 8:13
  • Well, that looks some what weird to me, it looks like that there had been some error with the update have you tried double tapping over bottom screen to see if anything shows up? I can't understand where thing are going a little wrong! May be you should back up your data and try performing a factory reset ! – Peter Carlos Jan 16 '15 at 8:47
-1

Its very easy to bring back navigation bar on any android device.

  • Download Root explorer or any other file explorer
  • access root permission and goto /system folder
  • Open build.prop and add this line qemu.hw.mainkeys=0
  • If this line already there than it must contain 1 instead of 0. Change it to 0
  • Or use Gravity box to enable navigation bar.

Read more at Techorfy

  • This all assumes he has root. – dotVezz Jun 11 '16 at 13:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.