1

First of all, sorry about this question, there are loads already out there, but unfortunately none have fixed my issue, or at least I haven't been able to fix it.

So I have a Oppo find 7, I followed the theunlockr tutorial to root my phone, install a new rom (cyanogen) and gapp. After struggling a lot (first time I did this kind of thing), I finally managed to back up my colorOs with my old data, wype data, flash the new rom. So far so good, but I don't have play store to install anything, or sync my account.

So I downloaded Gapp, followed the indication, flashed it, restarted, but always had loads on Unfortunately, Google ... has stopped

I have read quite a lot of options to fix this issue but none of them have worked so far. So here is what I have tried:

  • reformat everything, install cyanogen, install gapp, restart
  • reformat everything, install cyanogen, clear cache, install gapp, clear cache, restart
  • reformat everything, install cyaogen, restart, start android, turn off, install gapp from recovery mode, restart

(Tried for both nightly and latest release)

I have read somewhere that I needed to grant authorisation to com.android... from my pc, tried that with no success

According to the website I used (https://download.cyanogenmod.org/?device=find7 and https://devs-lab.com/android-gapps-download.html), I am using the latest versions of cyanogen and gapp. I also made sure I am using gapp for android 6 and 32 bit device.

Can anyone see anything obvious that I have missed ? I must have tried starting from scratch flashing cyanogen and gapp since yesterday, but maybe I am missing something obvious that I can't see ! Thanks a lot in advance !

  • as an alternative, as Cyanogen on its own seems to be working, I am open to any alternatives to install google play, but I am not sure there is any... – jp0510 Jul 15 '16 at 16:00
0

LOL i went thru this few weeks ago put cyanogenmod and gapps on the sd wipe your system,data,boot . flash cm13 then gapps then in twrp if you have it if not flash itdo a factory reset. that will remove the gapps issues boot into cm13 and all should be good

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.