1

This phone seriously hates roms and alterations. It seems like everything I do screws something up. So I eventually got a custom rom installed and working perfectly. Then I backed up my phone with TWRP and tried to install Jishnu's camera mod apk. Well, my phone is now stuck in a bootloop. It shows "LG" then "Google" Then the kitkat four circles boot animation forever. I can't get to TWRP with power+down but I can get to download mode.

I just tried the hard reset thing where you hold the power button until the notification light blinks and then let go and quickly hold volume down. I did this 5 times, still no luck. I really need help with this.

I just followed the tag-wiki and none of it worked. I'm not able to get into safe mode or my bootloader. It just keeps booting no matter what button combo I do. Except, I can get into download mode, but I don't know how to fix it with that. I have the Canadian LG G2 D803.

How can I fix this? Please help!

  • You need 9 more rep to join chat (where you have good chances to find him – no guarantees, though, but others are there as well). You could check some of those tag-wikis if you might improve them: 5 approved edits would give you 10 points, so you could enter chat. // Again: let's move above details into the question, and clean up (remove) the obsolete comments then :) – Izzy Mar 12 '14 at 16:05
  • Alright so what else can I do to fix this issue? – Brian Mar 12 '14 at 17:55
1

I did have a problem similar similar to this with my D802. The solution may probably be the same for you. Here's what I've done:

At first to install all prerequisites, follow this article - starting from 1) Download all the files below up to 5. copy all files and folders ...

Afterwards:

  1. Run cmd as admin (was needed for me to get the system's hosts-file changed).
  2. From cmd run Automatic Offline Procedure.vbs
  3. Put your phone into download mode (Vol-UP + plug USB)
  4. Within R&D Flash Tool:
    1. "Select Type" - 3GQCT
    2. "Phone Mode" - Emergency
    3. "Select KDZ file" on the right hand side: choose your previously loaded stock ROM
    4. Click the (flat) button titled "Normal web upgrade test"
  5. In the next window click on "Upgrade Start"
  6. Now on "Clear phone software update registry" and select "Different Country" and your language (if possible – was empty with me)
  7. Enjoy your phone being flashed with the stock ROM after having pressed "OK" :)

This should do the trick. At least this worked for me without any problems. If there are any problems or questions regarding the R&D Tool, please referer to this thread on XDA-Developers.

I know, it's probably too late for you. But maybe this can help others in the future. :)

Regards, mh166

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.