0

I have a Motorola Moto 4G 2nd gen and since purchase I have used google's gmail application for my email. Everything worked fine. I would receive emails very quickly without having to do much.

However, after some problems with my phone I upgraded to lollipop (5.1) and what a disaster. The biggest problem is it now doesn't automatically download my emails. I seem to have to visit "Social", or "Promotions" and then click back in to "Primary", which seems to trigger a sync and find my awaiting email.

How on earth can I fix this? I cannot spend my day having to do just between Primary and Social to check whether I have an email or not.

1

Your setting for Sync is disabled. Enable the setting for Sync in Status-bar. Hope your problem may be solved. thanks

0

You could try removing and re-adding your Google Account.

Settings > Accounts > Google.

Remove it, reboot the phone, and then go through the process of re-adding it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.