1

Sorry for the cross-post (http://stackoverflow.com/questions/8185773/eeepad-transformer-adb-problems-with-drivers-on-windows7-x64)... I was told this is a better place for my question.

I have 2 Windows7 x64 machines.

One of them has got both drivers (ASUS Android Composite ADB Interface and Transformer TF101) and when i run adb devices I get the device listed as expected.

The other one has only got one of the drivers (ie. the ASUS Android Composite ADB Interface is not there and there is no unknown devices or apparent problems in Device Manager).

Any ideas?

1

I would reinstall the TF101 driver and install the Android SDK drivers. This XDA post has some additional info.

  • I tried this but the TF101 ADB (in the Android directory) driver won't install... My other Win7 x64 has got the driver installed, otherwise I would guess that this driver is not suitable for x64. Is there another Asus driver (maybe a different version) that I can try? Or is there a way to force the ADB driver to install - in device manager there is no unknown device? – Leonardo Seccia Nov 19 '11 at 17:53
  • I have also tried this but no luck: android.modaco.com/topic/… Could it be something to do with my usb controller? – Leonardo Seccia Nov 19 '11 at 18:16
  • Also ASUS Sync does not work... No device found – Leonardo Seccia Nov 19 '11 at 19:42
1

Ok, I uninstalled and deleted the drivers for the tablet and then reinstalled manually and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.