0

I have Digisol router in my home. My phone was connected to it for a time, but then suddenly it started showing no internet. So I tried to reconnect by Forgot password. But since then I am facing the *Authentication Problem** every time I tried to connect. Some points:

  • It is connected to a PC by LAN and two phones by WiFi. It is working fine in all of them.
  • I have tried to clear Google Services Framework cache and restart. Still nothing happened.
  • Also I tried to turn Airplane mode on and off.

Please help...

0

That's a common problem that occurs with may users. well the solution is pretty simple Go to settings > wifi > select the wifi you want to connet Now when it ask for password. Fill the password. down below there will be advance settings open that. Locate Ip settings and change it from DHCP to Static there just change de ip to 192.168.1.X [X] be any number like 32,24,64 Click here to see my configuration.

just do that and click connect. it will connect.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.