0

I did a factory reset on both my phone, and my smartwatch, which has now left me with a few problems, and I'm hoping someone can assist me in resolving them, or help me cope with the agony :(

The watch is a Moto 360 Sport running Wear 1.5. The phone is a Xiaomi Redmi Note 3 with Android 6.0.1.

The first problem is the button on my watch, normally, you'd press it to exit an app or switch to/from ambient mode. But currently, it only turns my screen on and opens the app drawer when held down. It does not turn off my screen or take me back to the previous activity like it did prior to the reset. It's not a faulty button, if it was, it would not have worked at all. It's never behaved like that and it's not the first time I did a factory reset on my watch.

EDIT: My watch doesn't inform me of incoming calls anymore either. Normally it would've showed the incoming call and allow me to answer but now it's just not doing anything when I receive a call so I tend to miss them when my phone is on silent, which is pretty much all the time since I got the watch. Another problem is that my WiFi and Bluetooth menu items are missing, and when I googled the issue, someone had similar problems with an iPhone but according to that forum post, it's an iPhone only issue: https://www.reddit.com/r/moto360/comments/3ousbu/wifi_settings_missing/

The other issue is my Google Play Music app. Normally it would've shown a card on my wear device during playback that allows me to pause, play and when opened, it allowed skipping etc. But currently a card only appears when I pause the playback, and when I open that card, it's not the same interface that I had prior to the reset, but it's the same version of the app though.

Hopefully, someone has experienced and resolved these issues before and can point me in the right direction.

Thanks in advance.

0

Ok so after a few days of trying various things and communicating with Motorola support I managed to resolve all the problems. They suggested I do another factory reset on my watch by un-pairing it with my phone, which then left me unable to connect to my watch again using the Android Wear app on my phone. I then found that even though I unpaired my watch, it was still shown under my bluetooth devices. I removed it and cleared the app data for the Android Wear, Moto Connect and Moto Body apps, and then when I tried pairing, it was successful with all the above issues resolved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.