1

I tried installing the Yureka Black's Nougat build on my stock yu. I referred to the following article. It worked the 1st time then I installed twrp to flash gapps. But the flashing would suddenly stop as the phone would crash and reboot every time, like over 20 tries. Then I made a slight modification to the "Recovery.img" file in the zip folder provided by Yu and put the twrp img file (this is where I feel the problem started). After this it kept booting into recovery every time. And when I reboot into to system from there it goes back to recovery and if I try booting into bootloader, you know to flash another recovery or atleast use the tool provided by Yu to flash the factory image, fastboot doesn't work, the device doesn't show up, it just shows the yu logo (which it does in fastboot mode too) but it no fastboot. I tried flashing other roms like the Firehound and LineageOS one from the forum.. but they give me "Error 7" saying thetarget device is garlic and I have a yu5040 (which is a garlic!) then I resorted to modifying the "update-script file" in the meta-inf folder and renamed "garlic" to "yu5040" and the roms installed but still boots into recovery.

I don't mind loosing any data on the phone, as it was just a few weeks old. And I don't have any backups.

Any help would be appreciated..

Thanks a ton in advance.

1

if u have already unlocked the boot loader, u already lost all the data. To unbrick, get lineageos 14.1 garlic from http://download.aosparadox.org and flash it via twrp. it is not advised to use qfil unless your is hardbricked. follow this tutorial to unbrick using qfil http://forums.yuplaygod.com/threads/guide-unbricking-yu-yureka-black-reviving-from-dead-and-restoring-stock-marshmallow.49751/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.