0

How to turn off automatic Google typing when I turned on automatically and I've tried everything else just turn it off to get my keyboard back

`

  • Is this what you're talking about? – aBochur Mar 22 '18 at 7:32
  • Yeah just appeared in I can't get my keyboard back for texting or anything and I've tried everything – Tim Necamp Mar 22 '18 at 7:33
0

Usually, when that mic icon appears, you can easily dismiss it by pressing anywhere on the screen other than the mic window. You can also dismiss it by pressing on the back button on your phone.

| improve this answer | |
  • Yes I've done all that to get it off my screen but I can't get the keyboard to come back up I went through all my settings and apps to make sure they're right and it's like a ghost screen – Tim Necamp Mar 22 '18 at 8:49
  • 2
    Can you post a screenshot? – aBochur Mar 22 '18 at 9:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.