1

Starting a couple of weeks ago.. I can't access the file system from my PC on my Samsung tablet..

When connecting the tablet via USB to my PC I never get the dialog box where you choose whether or not the PC can have access to the file system

When connecting my Samsung phone on the same USB port and using the same USB cable it works fine!?

Have also tried to reset the tablet..

  • Have you checked the notification center if there's any that reads "USB connected for charging"? – iBug Jul 30 '18 at 15:39
  • When I plug the tablet I can only hear the system sound when charging starts and the battery icon changes to "charging state".. There are no notifications – clarkk Jul 30 '18 at 15:52
  • 1
    Try another cable. The data pins in this cable may have disconnected. – iBug Jul 30 '18 at 15:58
  • as said.. the cable works fine with my phone :) – clarkk Jul 31 '18 at 7:29
  • Things to try 1. Blow dry the port of 2 Change ports. 3.Uninstall all USB drivers from the PC, reinstall and reboot – beeshyams Aug 4 '18 at 11:22
0

I had the same issue with my phone. The USB cable was fine (I checked it with another phone like you) but when I tried it with my phone, it only charged my phone without showing any option for connection. It turned out that the usb port (usb connector) of the phone was damaged. Out of the two usb data wires (not the power wires), one was broken. I would therefore suggest you to get your tablet's usb port (connector) checked.

|improve this answer|||||
0

Are you pulling down your notification bar, clicking the notification then hitting the "Connect USB storage" button? You can also get to this by Menu > Settings > Wireless and network > USB utilities and hit "Connect storage to PC". In this case, you will plug in your phone after you hit the button.

If you're doing this, the last thing I can think of is your computer has a USB driver issue or your cable went bad.

source: https://forums.androidcentral.com/sprint-galaxy-s-ii-epic-4g-touch/154789-cant-access-my-files-phone-computer-anymore.html

You asked same question there. Do you solved your problem?

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.