1

I used 2 apps that can connect from Android (Nougat) to PC (Windows 7). Hitherto that worked perfect. Now I get user authentication problem when I try to connect from Android to PC with "username" credentials. But I can connect without issues using administrator.

It tells me that there is a user specific setting that changed. I didnt change anything. What setting is this? Any idea?

  • Have you set up password authentication to MyUser account? – xavier_fakerat Mar 24 at 20:44
1

If you are using a local user connection go to manage->users and reset the password. Maybe the user's password is blocked. there is a windows mechanism that if someone tries to connect X times using bad credential the user turned to be blocked.

  • 1
    @E Cohen. WELOME to stack. Typically you 'answer' only if that is 100% the solution and anything short goes in comments, Windows password works perfectly and the user wasn't locked out but actually incidentally the password too was changed to see if that made a difference - nope "failed to authenticate" still happens – user1874594 Mar 24 at 2:17
  • 1
    @user1874594 because I'm new to this comunity I cannot write a comment if the answer or question is not mine. Try to open a wireshark ans set a filter "smb || smb2" and see what is the error code that the Server returns to your connection request. (look for SessionSetup request/response) One more thing that may help is to look in the "event viewer" in Win7 and search for SMB server (I'm not sure that Win7 has this ability) and try to find there the reason of the failure. – Eliad Cohen Mar 24 at 10:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.