Google Maps has started launching Android Auto almost immediately after touching "start" to navigate. A Google microphone and four sector grid that could bring up Android Auto appears at the bottom of the screen while using Maps. It happens when I'm driving, but also just sitting here.

This never happened before and I don't believe I've changed any settings.

The only suggestion I've found was to disable and force stop Auto, but it would just restart when I started navigating with Maps. There's a lot about Auto launching Maps, but this is the other way around.

How can I fix this?

1 Answer 1


This appears to work: Maps - profile icon (upper right) - settings - navigation settings - google assistant settings - driving mode - off.

I'll have to test to see if this works when driving, but at least it works sitting here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .