1

I am in the middle of trying to install Cyanogenmod on my Samsung Galaxy Tab 2 10.1 according to Wiki instructions and I'm getting stuck when I try to go into recovery mode. I tried to flash it to koush's ClockworkMod Recovery (recovery-clockwork-6.0.2.3-p5110)

I've tried using Power + Vol Up and by using adb reboot recovery in the terminal on my PC. It seems to start into recovery mode with a message in blue stating it's entering recovery mode, however, it just goes black and I can't progress passed this point.

I can still boot into the stock and into Download Mode fine.

It's possible there was a problem installing the custom recovery as I never saw a progress bar as described in the wiki. Instead, it seems to stay at the "Don't power off target device" screen, despite the message in my terminal stating that it was finished. If the custom recovery was botched, how can I remedy it?

What can I check to narrow down the problem?

I'm running off a PC using Linux Mint in case that helps.

  • You could try flashing the recovery image again. If it's "batched", it can only improve :) If you could edit your question and include what kind of recovery you flashed (including its version), this might prove helpful as well. – Izzy Jun 26 '13 at 6:54
  • @Izzy Edited. Batched = botched lol. I've tried flashing it again (Odin says 3 custom roms), but I think I might try on Windows and see if that affects anything. – Kyle Jun 26 '13 at 14:07
  • Didn't know that Odin works on systems other than Windows (Heimdall does, however). AFAIK there also were at least two different methods to get CWM installed on your device. Good luck, and thanks for updating your question! My last CWM install is already quite a while in the past, so I better leave you with someone more experienced in this field. – Izzy Jun 26 '13 at 16:32
  • Have you find the solution for this? My phone is worse, it doesn't say anything when I access to recovery mode, and after a while it restarts into normal mode – Ooker Feb 13 '15 at 17:10
0

Me too. Tried flashing "Bump" TWRP 2.8.0.0 for LG D855 (G3) with Flashify and I got the same all black screen. Then after a while, it reboots normally...

  • 1
    It would be better if you could also provide more detail to get the file and flash it. – Andrew T. Mar 9 '15 at 8:34
0

Try using CWRP OR PHILZ recovery. It might be the case that your recovery doesn't able o flash the cm image correctly. https://forum.xda-developers.com/showthread.php?t=2548257 Here is a link where you'll​ get the recoveries specified. Good luck:)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.