0

I am using Stock Android 4.2.2 on Nexus 7 2012 Tablet. I rooted my tablet using the Motochopper Root. I was able to download OTA 4.3 Update using normal procedure on my tablet however, when I tried installing the update, it just stuck at the android guy with error at startup. I tried downloading the OTA update again as it just disappeared, however it is stuck at waiting to download. I tried Nexus Tool Kit downloaded Stock 4.3 OTA and tried to install it using ADB sideload command. However it gave an error and mentioned some error file and exited. Please Help me out . I also tried full unroot with SuperSu but it also did not work.

1

Download stock ROM from Google, and flash it.
To check correct version for your Nexus 7 2012, see this question.

Since it would now be stock, you'd have to root it again.

  • I dont want to lose any data. – aibk01 Nov 15 '13 at 8:17
  • How do I achieve that?? – aibk01 Nov 15 '13 at 8:19
  • 1
    @aibk01 If you can still connect your tablet to a PC and access the files in it, copy them. Otherwise, too late. It is recommended to always backup before doing something that might break your phone, like rooting or flashing a different ROM. I'm afraid you'll have to do a factory reset (in recovery mode) before flashing a new ROM. – geffchang Nov 15 '13 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.