2

Hello~ I just wanted to ask whether my phone has a chance to be fixed or not. My bro just installed a chainfire 3d app on it and the next thing I know, my phone was bricked and stucked on the android logo.

My phone is rooted but I dont have clockwork mod, but I can still access the recovery mode. I dont have an external mmc though, Is there any way to fix it?

I tried ADB then in the recovery mode, I choosed install from adb etc. etc. then it will be detected on the pc using adb devices. but whenever I use other adb commands, it says error: closed.

I remember reflashing an old phone a long time ago using ODIN but I can't remember how-to anymore. Am I able to do the same thing in my phone? That was a samsung pocket. My phone I am using now is a Cherry Mobile Thunder 2.0 / Android Jellybean

I also tried pressing Vol- + Power then it brings me to Factory mode. But only tests and celar mmc etc. no download mode. but if I press vol+ power then it is in the recovery mode.

  • What phone do you have? Since you have access to recovery you can install a custom Rom or your stock if you can find it on zip – user52368 Jan 31 '14 at 6:41
  • 1
    When you are on the bootlogo, adb shell doesn't work either? – Matthieu Harlé Jan 31 '14 at 7:06
  • As Shywim suggested, try accessing the device via ADB, so you might be able to uninstall it using ADB tools. Another thing to try: Can you boot into safe-mode? If so, you could uninstall the "offending app" from there. – Izzy Jan 31 '14 at 7:18
  • @Shywim it says error: closed. :( user52368 It's a cherry mobile thunder 2.0 and a jelly bean how can I put the zip inside the internal memory? Izzy I can't boot into safe mode. or I just dont know how. I have a phone that does not have a physical Home Button. Tried different procedures but cannot get past the android logo. it freezes before booting up / getting in the lock screen – Don Feb 1 '14 at 2:16
1

Since this is getting inactive for so long and no one seems to know the solution. Then I guess I'll bring my phone to where I bought it and face the consequences of my actions HAHA! If they can't fix it, then no one can. LOL

Cheers, guise!

0

If it's "bricked" you may still be able to run the manufacturer flash utility to start over.

It seems very odd that is would be bricked by installing an Android app, though. Can you run adb uninstall id.of.app when it boots up?

  • Chainfire 3D is not compatible for Jellybean users so I think it's why my phone was bricked. And nope sorry, it doesn't boot up. stuck at the logo and then it will freeze. But I can access Recovery mode (vol+ and power) or Factory mode (vol- and power) with just options for hardware tests. etc – Don Jan 31 '14 at 4:36
  • Is there some sort of universal flasher or whatever? According to my friends, it is only soft bricked because it is stucked on the logo. – Don Jan 31 '14 at 4:38
  • It shouldn't brick, just not install, if incompatible. Are you sure that's what caused it? – NoBugs Jan 31 '14 at 5:58
  • Yes. after installing chainfire 3d, there is another install in the app. after choosing that, it restarted and now it does not boot. :( – Don Jan 31 '14 at 6:15
  • Did the apk get corrupted somehow? Did you get it from F-Droid or Play store? Xda forum might have something helpful. – NoBugs Jan 31 '14 at 6:19
0

To do the hard reset here is the step: > Set the volume into its maximum level > Hold the power button for about 40 50 seconds > Wait until the pop-up window appears > The release > Control up the volume to select factory reset > Then continue the process until you finished

Not the answer you're looking for? Browse other questions tagged or ask your own question.