1

I've downloaded the latest Eclipse ADT bundle for linux and now I'm trying to run the "Hello world" project. Whenever I run the application the emulator shows android splash screen and then stops at black screen showing time and a notice in the right top corner saying "Voice actions disabled in this preview. Swipe to dismiss". I've discovered that I can do following things:

  1. Turn off the phone
  2. Switch into airplane mode
  3. Change the volume

I'm enclosing a screenshot of the situation. Screenshot

6
  • How did you create the AVD (the system image the emulator runs)?
    – Dan Hulme
    Apr 21, 2014 at 9:35
  • You mean the settings? If yes here they are: Settings Apr 21, 2014 at 12:21
  • Try changing the CPU to x86. It is quite likely because you have it set to Android Wear ARM. Apr 21, 2014 at 13:53
  • @ChromoZoneX ARM is the only option I have. Apr 21, 2014 at 16:13
  • That's odd. I'll check that when I get home. Have you tried using another device ... like the nexus 4/5 avd? Apr 21, 2014 at 16:56

1 Answer 1

1

The CPU had to be changed to x86. Then it worked.

See question comment thread for further details.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .