0

I bought this tablet on Jan 7, 2013, and have allowed it to update whenever it asked, but I can't tell you what version of Android is has now. However, instead of the "X", I see four colored balls that move into the center, become one white one, and then move out... I have used it happily since then, until a week ago. I had recently installed an anti malware program, and that may be part of the problem. While I was websurfing, without warning, it went to boot: it went black screen, the four colored balls came in from the edges, and did the usual boot thing. Forever. So, I held down the power button til it shut off (I hadn't powered down in a while...mea culpa), and tried a reboot. Still did te 4-ball X thing forever. So, I held the power, up AND down volume, and got the screen with the recovery/start/reboot options that you can scroll thru with the volume buttons. Start and Reboot got me back to forever-booting. So, I tried recovery. I tried deleting cache: it said it did it. I rebooted, still looped. So...I bit the bullet, and did the "factory reset, lose all data" option. It said it did delete everything (so it's talking to me and making sense). So then I rebooted, expecting the welcome screen...IT'S STILL BOOT LOOPED!!

OK, so what can I do next? Is there a solution?

Thanks for ANY help!!

0

Sounds like your device had a problem with the KitKat OTA.

You can, however, download the correct image for your device here, and manually flash Android onto your Nexus.

  • Thank you very much...it sounds like this is how to "reinstall the operating system", but could you please explain in words of one syllable? I download the files at the URL you gave onto my DESKTOP and unpack everything? and then connect the Nexus to the USB port and hope I can see it, move all the files onto it, then RUN this ./flash-all.sh thing? I have no idea how to tell if my Nexus is in"fast boot mode with bootloader unlocked" or not, since it'll barely talk to me. But I'll give it a whirl if you give me the OK here...! – user60548 May 15 '14 at 12:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.