1

CWM version: 6.0.4.3 touch

I tried to update my CM 10.2 to 11, but I always run into this error when installing a zip from SD card:

E:Error in /data/media/0/[filename].zip
(Status 0)
Installation aborted.

This happens for every rom I try to install, except a Kitkat AOSP rom I tried.

Even the 10.2 Rom I still had around on the card threw an error, but a different one.

I can't remember what exactly, but it looked like it couldn't match my phone's type (m7) to m7 or m7ul

I think my phone somehow forgot that it is an m7

Anyone got an idea how I can install roms again?

  • 1
    Have you tried reflashing CWM? Or flashing a different recovery? Also check whether you have data and system unmounted (In CWM you go to "Mount and Storage"). Oh and also flash CWM 6.0.4.6 because I'm sure you need newer updates of CWM to flash newer ROMs. Just tell me what (if any) of these work and I will write out the answer. – user61232 Jun 28 '14 at 23:54
  • 1
    Thanks to your comment on "updating" CWM I found the problem. For whatever reason, I the m7att version instead of the GSM/general m7 version installed before. Which explains why it couldn't match the m7 version of the roms – SkaveRat Jun 29 '14 at 12:39
0

The problem was, that I had the m7att version of CWM installed. Must have misclicked when downloading.

Updated CWM to the generic m7 version and rom flashing works again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.