0

I started with a HTC ONE m7 with HD Revolution 12 and Android 4.2.2.

Downloaded and installed Android_Revolution_HD-One_71.1.zip. Install seems to go fine. After installation it asks me to fix permissions. Also wiped from TWRP before installation.

After installing and rebooting I can only get to TWRP v2.5.0.0 or the bootloader mode that shows:

TAMPERED UNLOCKED HBOOT-1.44.0000 RADIO-4A.14.3250.15 OPEN DSP-v26.120.274.0202 eMMC-BOOT May 3 2013, 20:01:28-1

FASTBOOT USB: Bootloader Reboot Reboot Bootloader Power Down

or HBOOT: Fastboot Recovery Factory Reset Simlock Image CRC Show Barcode

What now? Everything I try takes me to either the Recovery Screen or the TWRP. :?

  • Try updating TWRP to 2.6.3.3+ – Jonny Wright Jul 13 '14 at 20:25
  • My PC's not seeing the phone as a drive so there's no way for me drop installation files on it? – Thomas Bright Jul 13 '14 at 20:39
  • Have you tried mounting as a storage device from within recovery? – Jonny Wright Jul 13 '14 at 20:43
  • Just tried the mounting options under TWRP---Cache (x -checked) and Data (x-checked) and System and USB-OTG (Both unchecked). Still not seeing anything on the PC – Thomas Bright Jul 13 '14 at 21:06
  • 1
    Thanks for the tip Jonny Wright. I was able to instal 2.6.33 thanks to this youtube vid:youtube.com/watch?v=9HWj_1KHbuY. Reinstalled and booted up normally. Now in setup up redoing apps and email. Thanks!! – Thomas Bright Jul 14 '14 at 4:31
0

Summing up the solution from the comments, as neither OP nor the "solution provider" posted an answer:

Per Johnny Wrights recommendation I was trying to update TWRP to 2.6.3.3:

  • Plug in the phone to the PC via USB and make sure the phone is in FASTBOOT USB mode from the bootloader menu.
  • On the PC, I installed "Minimal ADB and Fastboot". Running that from the command line (cmd.exe) you type fastboot flash recovery then drag the file. (watch the youtube video – it will make more sense). I my case it was the 2.6.3 TWRP .img file. That pushes the update to the phone.
  • I already had the HD 71.1 zip on the phone. I installed that via the TWRP install and from there it booted up normally.
-2

In my case, removing TWRP and reinstalling it solved the issue:

  1. install stock recovery to replace the installed TWRP
  2. install TWRP again so it replaces the stock recovery

After that, my device booted up normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.