0

I'm not quite sure if this problem exists with someone else, I couldn't find it anywhere on the Internet.

There is a particular contact whose notifications I never receive. By notifications, I mean the ones that come on the top. I need to specifically open Whatsapp to check his messages.

I'm able to see notification of other contacts, and he is able to see mines. Also he has checked by sending message to some other contact, and they do get a notification.

I don't know if there is a secret option to turn off notification for a particular contact, is there any way to fix it? I've already tried reinstalling Whatsapp.

4 Answers 4

1

You may have muted notifications for this contact. Press the menu button on your device (or touch the menu button in the top bar (action bar) if your phone has no menu button) And go down to "MUTE" then from there you should see an option to hide notifications. All you have to do is turn that off, and that contact's/group's notifications should start appearing again.

2
  • 1
    You can only mute groups I guess, because there is no option to mute a specific contact Jul 25, 2014 at 3:13
  • How can you mute a single contact ? Jun 28, 2015 at 22:37
1

In case this helps someone:

I had the same issue. Apparently I had a custom notification for a specific contact and then at some point I deleted or moved the mp3 file for that sound, so whatsapp couldn't find it to reproduce the sound. Going into Whatsapps' custom notifications for that contact and changing it did the trick.

0

I found this as had the same issue. It looks like I inadvertently changed the custom notification tone to none from default. Changed it back and now getting notifications.

Hope that helps!

-1

restart your device, it worked for me

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .