0

Following this thread

http://forums.androidcentral.com/samsung-galaxy-s4/296366-facebook-log-sync-applications.html

I have disabled the SNS service

now Yahoo mail app does not notify for Facebook emails, it does notify about everything else. In status bar i got the emails but not from facebook and if i manually refresh email list i get the facebook email but no notification about it.

I tried to uninstall facebook and yahoo mail then re install them but SNS still missing from services > All

Now everytime i login to facebook i get this annoying (other type of message) Samsung galaxy would like to access your account if i add the sync it keeps asking me again each time i login. It was "Log in to sync Facebook with your other applications" message before disabling the SNS

What can i do please help? Been hours i am trying with no avail.

  • If you can't re-enable SNS,then it sounds like you ended up disabling something that the SNS was dependent on. Recheck all other disabled apps. – HasH_BrowN Dec 21 '14 at 15:01
  • That's the biggest problem. There is no longer SNS app under all applications. And no any other app that has been disabled. – a man in love Dec 21 '14 at 20:08
  • Go into settings>apps>all apps>, then scroll to the bottom (first will be enabled apps a-z, then second will be disabled apps a-z)...if not following it then it should be in its own tab (disabled apps) after all apps. – HasH_BrowN Dec 21 '14 at 21:57
  • I have checked every single App there is just no more "SNS" no disabled apps too. Have a look here i.imgur.com/tSUKuw8.png and i.imgur.com/jSik82h.png I think there is no solution but to do a factory reset damn :( – a man in love Dec 21 '14 at 22:15
  • 1
    After long day of trying and searching i think i finally found the solution to this problem. I have tried to use Gmail and that does not get notifications about Social emails too so i thought it is a generic problem. Turns out that gmail splits the emails into categories and the Social category has notifications off by default. So what i did i have turn the inbox type to Default and went to settings > manage labels then enabled notifications and notifications about every message. So i think this is a problem from Yahoo SmartView feature. – a man in love Dec 22 '14 at 11:43
0

Ok so after i tried everything to recover the SNS process nothing has worked but a factory reset, however Yahoo mail still gets Facebook emails without notifications so i am guessing this is a problem at their end. I would not recommend to stop the SNS process to get rid of the message "login to sync facebook with your other applications" as you can see a small issue turned into a big one. I am using Gmail now to get Facebook emails and everything works just fine. Big thanks goes to HasH_BrowN for trying to help me out solving this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.