Recently i ran into a problem, i have linked all my apps including the system apps to the External partition using the link2sd app. unconsciously, i have taken the memory card and formatted the whole partition. After re- inserting i found this issue and later recognised what was the cause for this.

I have tried Factory and Hard Reset but it was being hung when the logo [Panasonic] has appeared. later i have tried installing the same apps which were in dead, but the result is negative.

enter image description here enter image description here

can you please suggest a solution for this?


I had this problem as well, I was unable to move the system apps back to the internal storage.
Re-installing the ROM did the job as it re-installs the apps back in the right path/location.

  • Hi Jordy, thanks for your reply. But, i tried the Hard Reset, it was not going good. Its been hanged in the Logo. – user3324135 Jan 27 '15 at 3:59
  • @user3324135 a reset will not do it. You need to actually flash a new (or the original) ROM to the device. All a reset does is clear out the user data. – Ryan Conrad Feb 15 '15 at 7:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.