0

I switched to using Google Hangouts for SMS. I cannot disable the default Samsung messages notification, so I get a duplicate of each notification from the messages. How can I disable it? I unchecked "Show notifications" under Application Manager and it doesn't seem to work.

  • do you have same SMS Account? I mean if you have multiple google accounts ONLY one can be configured to use with Google Hangout and other Accounts will continue to use default SMS app and hence you might be getting those Notifications. – AADAndroidEnthusiasts Mar 8 '15 at 6:49
1

Did you try to change this option in your default sms app? Is under settings in the main screen...

0

Try to disable the default SMS app but be careful you may face problems receiving and sending messages after that if you have a Kitkat or Lollipop due to Google Android restrictions.

  • I've actually tried this. It doesn't seem to help. – Spectro Mar 8 '15 at 5:35
  • What's the OS you are using? – MANI Mar 8 '15 at 5:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.