0

I have an Sony Xperia phone (not sure which model)

Within the space of about an hour, my phone has gone from playing music crystal clear through my headphones to not playing the whole bit of a song. For example, whenever I play "Professional Griefers" I can hear some of the tune, but it seems to not be playing bits of it. Also, I can't hear the vocals in it. I've tried this with other songs, and trust me, it's not just one song. It also has the same effect on videos. I'm sure it's not the headphones themselves either. I just got them a couple of days ago and it wasn't until an hour ago that the problem started.

The audio also appears to be crackly, quiet and very low quality?

However, when I take the headphones out, everything plays fine?

I've had the phone for a while, and I've never had the problem before, so why now?

EDIT: Turns out it WAS my headphones. I tested them on my iPad and I had the same problem.

  • Seems to be a broken headphone cable. I had this issue quite some times with various stock headphones. Even some cheap headphones for like 10$ have better cable than the stock headphones that do not break after a short time in use. – GiantTree Apr 19 '15 at 0:43
  • Glad you found the solution yourself. Otherwise it would be a problem for us ;) – MANI Apr 19 '15 at 11:53
0

Check your headphones in another device, clean the headphone jack socket, if the headphones work fine on another device and you cleaned the socket and the problem is still there bad news the headphone socket on your phone is damaged, you can get it repaired but that can be expensive, you may want to think about using Bluetooth audio.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.