1

I rooted my Samsung Galaxy Grand 2 (SM-G7102) and it was successful. But ever since then the Engineering mode has been missing on my Android phone. I have tried the factory reset and yet the same result. I can't update my Android software, how do I solve this problem?

  • What do you mean by "missing"? What exactly happens when you try to reboot into recovery mode? – Chahk Jun 30 '15 at 12:38
  • 1
    @Izzy Not sure but I think OP meant "Engineer mode". In my Mediatek device I can access two kind of Engineer mode, 1) *#*#4636#*#* (available for most of the phones, name -> "Testing", activity-> com.android.settings/.TestingSettings); 2) name-> "EngineerMode", activity-> com.mediatek.engineermode/.EngineerMode, available for Mediatek devices usually. // Let's see which one is the case for OP. Could be a third case too. :) And based on the tag, may be OP is running stock 4.3 JB. – Firelord Jun 30 '15 at 14:52
  • Good points, @Firelord – I have no MTK device, but now that you've mention it I rawly remember having read that before. And you're most likely correct with the tag :) So let's wait for the OP to clarify. – Izzy Jun 30 '15 at 14:56
  • When I reboot in recovery my phone would turn off and won't on for 1hr and my play store is not working anymore . – Ishola Hakeem Aug 10 '15 at 9:57
  • @firelord I'm not sure I have two engineering modes and I tried different test mode and MTK app as well. – Ishola Hakeem Aug 10 '15 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.