0

I'm retrying to install CyanogenMod in my cellphone after some time. I did the following:

enter image description here

I used the sideload method. Everything worked fine and I did precisely what is written in there. The problem now is that when I click on reboot system now, it reboots, turns the purple light on, vibrates and then get back to the recovery menu. The difference is that it returns to a different menu: The first menu was this:

(Click image to enlarge)

IMG:

Now it's showing the same menu with this background: That is, the same menu with the laid down Android mascot. I don't know what is happening.

IMG:

10
  • When you are in the Cyanogenmod Recovery, can't you just install the zip files? (Apply update > choose from ...) And then reboot your phone and you should have Cyanogenmod installed.
    – Thomas Vos
    Oct 11, 2015 at 5:50
  • @SuperThomasLab The problem is that I already did that. I installed via adb and applying the update from the menu. They both get me in the same place. What is weird is that the installation is actually being made with no errors.
    – Red Banana
    Oct 11, 2015 at 5:54
  • The pull your battery, and boot your phone. It should work.
    – Thomas Vos
    Oct 11, 2015 at 5:55
  • Or just select reboot system now from the Android System Recovery.
    – Thomas Vos
    Oct 11, 2015 at 5:56
  • @SuperThomasLab It gives me the same thing. It gives me the Sony logo screen, then it vibrates and shows the purple light. Then it shows the Sony logo again and then vibrates and shows the purple light. Then it enters in the same menu. I've also tried to make it reboot via the menu, it gets back to the same.
    – Red Banana
    Oct 11, 2015 at 5:58

1 Answer 1

1

How did you get to the cyanogen recovery?
Did you flash it from fastboot?

Was the device bootloader unlocked?
(or) Did you go through some oem-unlock fastboot command?

I suppose it is related to oem-unlocking. If the manufacturer chooses not to boot unsigned images on a locked bootloader, then this is the case. Many recent devices fall into this. In such case, you need to do oem-unlocking following the instructions from your device manufacturer and then install any custom roms.

1
  • 1
    Half of the answer is seeking clarification. Please seek clarification using comments on the question. You're privileged to comment anywhere.
    – Firelord
    Oct 11, 2015 at 11:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .