Run the update on my moto e yesterday, and after installation, it shut itself off an couldnt turn it on again. I got 1 or 2 blink led while pressing power for 10 seconds (this only if it is plugged), it doesnt do anything if unplugged. Tried 2 min hold power down, power and volume down, and several other options. Tried several charger, LG, Samsung, RPI2 (5v 2a), pc/notebook usb, and of course the original charger. eft it all night, and several hours during the day. Nothing seems to work, battery still cold afetrr so much time charging.

A few minutes ago, i removed the battery and plug it to a charger and it seems it wants to boot, see several blinks but the screen never turns on so the phone, after a few seconds it stop blinking. After that i connected again to the notebook, and the notebook seems to detected but throws an error and disconnects usb.

What is going on???? Any help would be helpfull

  • What generation Moto E? Upgrade from which version to which version? Commented Feb 6, 2016 at 3:24
  • As an aside, although your problem is DIY-fixable, it is very technical and involved, so have you thought about taking it to the service center if it is in warranty? (Or out?) Commented Feb 6, 2016 at 3:25
  • Is a xt1023 model.
    – Luis
    Commented Feb 7, 2016 at 3:31
  • Im not sure about the original version, but the upgrade availbility pop up said the new version was 5.0.2 (same as my moto g). Its not in warranty, sadly. So if its fixeable, i'd like to give it a try. (couldnt be worst at this point) PD: saw in youtube a guy that disconnected the battery and then connect the charger and the screen turned on. Tried it with no luck. Check the battery with a multimeter and shows 2.97V after 2 days of charging :s
    – Luis
    Commented Feb 7, 2016 at 3:37

1 Answer 1

  • Voltage is not a good indicator normally of State of Charge (SoC) for Li Ion batteries, since the battery can show higher Voltage but not hold charge. Graph 2 highlights the relatively flat Voltage curve, compared to SoC drop

  • Voltage of a fully charged battery should be 4.2V (see table 2).

Seeing your comment on battery voltage being less, after 2 days of charging (less than 3V), surely you have a problem, since the Battery is considered "dead" at these levels

Possible fixes

  • I would suggest you to borrow a battery and see if it works fine. If it does, the solution is obvious- of changing the battery. If it doesn't help, it points to a possible hardware issue in the charging circuitry, best rectified by qualified folks

  • Since the problem occurred after an update, it is possible that battery charging related drivers were not properly installed/ corrupted. This can be checked by reverting to earlier build or re flashing the update , which is difficult given that you can't power on your device, and would again need service center help

I am more inclined to believe that it's on account of botched updation, since Li Ion batteries don't "suddenly" die

  • It can be a botched bootloader flash, eMMC failure among other things. As you can understand, fastboot won't work in such a situation Commented Feb 7, 2016 at 6:38
  • You should probably include some information on how to revive the device using UART/COM software such as QPST Commented Feb 7, 2016 at 6:39
  • I do conclude that this appears to be a battery-related issue, but just in case it isn't, the supplementary information may be useful. Commented Feb 7, 2016 at 6:40
  • @TamoghnaChowdhury : In the last line I have my view that it is more likely due to update problem. Since the OP had taken the trouble to measure voltage, dwelt more on that
    – beeshyams
    Commented Feb 7, 2016 at 6:40
  • @TamoghnaChowdhury I have never used the methods suggested by you so am not comfortable suggesting-maybe you can elaborate and post an answer? Thanks
    – beeshyams
    Commented Feb 7, 2016 at 6:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .