2

In advance, I would like to say sorry for my bad English, and that this is my first time posting here so I'm not sure if I am doing this correctly. If I am, it would be nice for me to know.

I have a Alcatel One Touch Fierce, althought I do not know much about it. It is not an XL or a Fierce 2 as far as I am aware, but it is from T-Mobile. For a while now I have been getting been getting a 'Unfortunately, Settings has stopped.' error, when trying to simply open Settings from the home screen or application drawer. I had then reset the phone to factory settings which after doing so, brings me to a Welcome Setup screen. I will attach what this screen looks like. If you can't read it says:

Welcome Setup

For later reference you can find the Setup application in the main menu.

There is a button that show 'Get Started'.

Welcome Setup

When I press it, it sends me to a language select menu, between English and Spanish. If i select either and press next, it shows the same error message again: Unfortunately, settings has stopped working. I would like to note that this is error is coming straight from ANDROID'S settings app, not Google Settings.

I have tried powering the phone off and launching it with volume up and power button and in recovery mode. I have tried resetting to factory mode and clearing cache, but nothing seemed to help.

Bottom line - My phone displays Unfortunately settings has stopped working eror and I cannot get past the Setup screen.

  • You are doing this correctly! – owlswipe Dec 6 '16 at 1:12
  • Have you tried rebooting the phone? Connecting to WiFi instead of Cellular or Cellular instead of WiFi? Comment below with @owlswipe so I can help you more. – owlswipe Dec 6 '16 at 1:13
  • I have tried rebooting the phone many times, as I also reset it about twice, and cleared cache twice. Connecting to wifi doesn't work because it requires me to open settings, which doesn't as work as a big part of the problem. Even if I was using cellular data or wifi right now, the time is set back to December 5th, 2013, 5:50 PM, as of posting. This is about 3 years, a day, and an hour and a half off. @owlswipe – Mark Radford Dec 6 '16 at 21:22
  • That's probably your problem: your phone can't connect to the Internet without knowing the correct date and time (which should be supplied by the router/cellular tower upon first connecting to the network). If you can't connect to WiFi, or can't put your SIM in the phone, this probably will likely continue. – owlswipe Dec 6 '16 at 21:59
  • Do you have a SIM card in the phone? – owlswipe Dec 6 '16 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.