0

I have two separate phones, a OnePlus One running CyanogenMod 13 (Android 6.0.1), and a OnePlus 3T running OxygenOS 3.5.3 (Android 6.0.1). Both have the Google Now Launcher and give me the same problem.

They are piling up "Google can't reach the feed at the moment." error messages in the Google Now screen.

I did nothing to make these messages appear, I think they appear when the app is syncing in background.

I have experienced it under good and stable 4G.

These errors do not go away even when I pull-to-refresh, I must "force stop" the Google app to clear them manually. I've tried clearing Google App cache and data but this problem still happens.

I've been facing that issue for a couple of months.

google now error

  • Thats... Something. Ok, Have you tried a good ol' reboot? – Dan Brown Dec 8 '16 at 17:09
  • Yes, first thing. ;). It's been happening for months. – mlumeau Dec 8 '16 at 17:11
  • Well, that strikes as odd. Could be a bug, or maybe an error for each category (weather, News, etc)? – Dan Brown Dec 8 '16 at 19:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.