0

On my Moto 360, I get time to leave notifications repeatedly. Anytime I have an event on my calendar with a location, I'll get multiple alerts from the Google app about when to leave for it.

So, if I have a dinner at 6pm at a certain restaurant, it'll buzz at least 5 times earlier in the day (often much earlier, like at 1pm that day) telling me the estimated time I need to leave at to arrive on time for the dinner. This is incredibly annoying and I can't figure out how to get it to turn off save for blocking the Google app from sending me notifications at all (something I'd rather not do).

I have time to leave notifications off in the Google app on my phone (Google app -> Settings -> Notifications -> Time to leave -> off) and thus don't get such notifications on my phone (but they do show up on my watch).

Here's what the notifications are like on my watch:

enter image description here

How can I stop these notifications from appearing and buzzing my wrist?

  • No answer yet!! Really looking for anything. – owlswipe Jan 19 '17 at 2:42
  • Maybe this app can help? I don't own a smartwatch to try – beeshyams Jan 22 '17 at 4:01
  • @beeshyams I don't think so :/. It doesn't appear to be able to block notifications, the system vibration for it still vibrates (I can filter out an extra vibration for it though). – owlswipe Jan 22 '17 at 16:09
  • Thanks. I was hoping it coul. Vibration can be controlled through automation app but I don't know how to kill it since it shows up on smartwatch only and not on device – beeshyams Jan 22 '17 at 16:18
-1

I haven't seen similar issue yet. So, I am not sure of the answer but you can:

Make sure you are on the latest Android Wear app update Make sure you are on the latest Android Wear watch update Make sure your watch is paired with your phone or tablet Check that your phone is connected to the Internet Make sure your watch isn’t in Theater mode Make sure that you’re getting notifications on your phone (vibrate mode is on) Make sure that you’re getting notifications on your phone Make sure app notifications and system notifications on your phone are turned on Try restarting your watch If none of this works, then try unpairing and pairing again

Another tip that some users experiencing this recommended:

  1. Go to the watch -> Settings -> Permissions -> System Permissions -> Google Services Framework -> read instant messages ENABLED.
  2. Restart phone and watch.

If Nothing works at all, wait for future updates! Hope it helps.

  • What does allowing Google Services Framework to read instant messages do? Why would I want to enable that? – owlswipe Jan 17 '17 at 21:03
  • Well, I enabled it and I'm still getting Time To Leave notifications, so this doesn't work. – owlswipe Jan 18 '17 at 0:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.