0

Play Store downloads successfully first chosen app, but it get stuck on downloading the second one. There is no error message. Only activity I see is notification of content waiting to be downloaded. Solution is to reboot the phone.

Here is a screenshot that shows kind of notification I am writing about, since I am unable to provide an actual one. No error messages, just a continuous progress bar:

screenshot

I tried clearing cache, then all data and then data in Google Play Services app, but it didn't help. The phone is Oukitel U11 Plus, using Android 8.

I have visited wiki page of google-play-store tag and didn't found any reasonable advice in regard of this situation.


On the side note, one other frustrating thing is happening, too. When searching in Chrome it redirects to local .rs domain, but it then prints out err_tunnel_connection_failed. I got around it buy using no redirect link to force it to go main .com domain.

  • Have you already checked with our google-play-store tag-wiki? It lists many issues around playstore and links to solutions. Without an explicit error message it's hard to help in another way. – Izzy Jun 14 '18 at 13:40
  • @Izzy I didn't, thank you for providing me that! How to get an explicit error message on this kind of problem? – Igor V. Jun 14 '18 at 18:23
  • No error message shown? Nothing like "coulnd not be downloaded due to an error (498)"? Just sticking and doing nothing? Well, that would be a hint to include with your question, too. Also see these posts on stalled or on stuck downloads with Playstore then. – Izzy Jun 14 '18 at 19:26
  • @Izzy Nothing, just an infinite downloading progress bar as a notification. – Igor V. Jun 14 '18 at 19:29
  • 1
    As a work-around until your issue is solved, you could use Yalp Store or Aurora Store. – Izzy Jul 2 '18 at 11:34
0

Do you have background data restricted? If not then try clearing cache & data of the following Apps:

Download Manager, Google Account Manager, Google Services Framework

Then reboot & open play store it will ask you to log in with your Google Account, after logging in try installing something it should be working now.

  • Is it possible that the problem is related to the carrier (and/or 4G)? At the moment I can't test if switching to 3G helps. – Igor V. Jul 2 '18 at 11:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.