1

I am not able to add an exchange email account to my Nexus S. When I select the add account, corporate, and put in email and password i get to next page with the ssl option and press next, I get error message that it couldn't open connection to server.

This is a new account for me, but it works just fine on my WIN 7 laptop, so this is clearly an issue with Android.

Any suggestions?

  • 1
    Do you know what kind of SSL (Port) it requires? – ZnewmaN Nov 9 '12 at 20:33
1

This is an issue of login name and server name.

After entering your email address and password. Don't click next, but click Manual Setup.

The next page should ask for your username, password(properly fill in for you already), and Exchange server.

Username: <Windows Domain>\<Windows Login>
Exchange Server: (you should know, or find out from your Outlook setting)

Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.