2

I am trying to connect my new phone to my home wifi, it connects i put the password in, it says remembering connection... authenticating then comes up with disabled. I've tried using the app which said it'd solved the problem but it hadn't. what should i do?

  • Does it work on other WiFi networks? Have you tried changing your router settings? What band and protocol is your router using? – Matthew Read Jun 1 '11 at 20:16
  • I've only had it a day so as yet have not tried it on other networks - i've followed the directions exactly so i know i'm doing it correctly.The router is (sky broadband) a Netgear and i believe protocol CHAP – taryn Jun 1 '11 at 21:01
  • also i haven't changed my router settings as i honestly wouldn't know what to alter! – taryn Jun 1 '11 at 21:02
  • 1
    Sorry, let me be more clear - Is your router using 802.11a, 802.11b, 802.11g, 802.11n, or a combination? Does it broadcast at the 2.4GHz or 5.0GHz frequency? – Matthew Read Jun 1 '11 at 21:03
  • 1
    Looks like OP lost interest -- but just in case: There are at least two Q&As here which might prove helpful: Problem with connection to home Wi-Fi - how to debug? and Why does Wi-Fi fail to connect to certain public networks?. So please, check them out if the problem still/again exists. – Izzy Aug 17 '12 at 13:52
1

I use to have this problem too. I recommend restarting your router and then try to connect to the Wi-Fi again. Lastly reboot your phone. You can find more instructions here: http://www.technobezz.com/android-wont-connect-to-wi-fi/

I hope this helps to resolve your issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.