0

let us start with ground zero, so I had my Gionee P5W running very well until the update for nougat came.

Actually my phone is rooted and we should avoid such stock updates, but my brother wasn't aware of this, and he downloaded and clicked install which took him to Teamwin recovery and there it shown that it is updating, but finally it failed and from there, whenever we try to reboot, first it shows the Gionee logo and then goes to Teamwin recovery.

And let me tell you data for me is not important, only I need that my phone should start.

I have tried many solutions to get out of Teamwin recovery, but nothing works, I tried to flash custom recovery along with required open Gapps, but it also failed.

So ,this is all I did with my phone, please help me as I am losing my hope and its been a two weeks since finding solution but again no success.

Thank you in advance.

  • 1
    I am not familiar with your brand and model, but the standard procedure is either to grab a stock or custom ROM and flash it. – Death Mask Salesman Oct 28 '17 at 15:26
  • I think you didn't read my problem properly, that what I did as one of the solution. – Shubham Dubey Oct 28 '17 at 15:52
  • I have tried many solutions to get out of teamwin recovery, but nothing works, I tried to **flash custom recovery** along with **required open gapps**, but it also failed.So , this is **all I did with my phone** […]. This is what I've read. Stock recovery and stock ROM are very different things. – Death Mask Salesman Oct 28 '17 at 15:55
  • you mean to say stock recovery will work as against custom recovery??? – Shubham Dubey Oct 28 '17 at 15:59
  • And let me tell you that, all the stock rom for my phone which are available are coming with flash tool, which cannot be used to flash in twrp mode. – Shubham Dubey Oct 28 '17 at 16:03
0

Try Formatting your phone I am sure there's one there in the recovery

how to format on teamwin

0

I think you could get your phone fixed by simply flashing it with SP Flashtool, it is a Mediatek MT6735, so should be easy.

  1. Download the firmware from here
  2. Download SP Flashtool (if the firmware doesn't contain one)
  3. Download MTK Drivers and install them.

Now simply follow this tutorial.

Come back to us whan finished or if you have questions.

  • given link to mtk drivers is for windows but I have linux – Shubham Dubey Nov 7 '17 at 17:02
  • I don't use Linux. I think you need a Windows computer. – esQmo_ Nov 7 '17 at 17:14
  • ok let me try with windows in virtual box – Shubham Dubey Nov 9 '17 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.