I have Vivo V5 Android device with Funtouch OS provided by Vivo company.

In this device, when I switch profile mode from General to Silent. It cannot turn off vibration. I want to turn off vibration also.

Please update with solutions.



Go to Settings -> Sounds

Here, turn off the vibrate toggle switch. Hope this helps.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.