I installed LineageOS 18.1 following official guide and also installed MindTheGapps. Now I am stuck in infinite loop of booting: LineageOS logo flashes for few seconds and phone reboots same thing happens over and over again. How can I fix this? I tried reinstalling the LineageOS again, but same thing happens.

  • Though this issue is hopefully no longer there: have you tried without installing MindTheGapps? Could well be that package is the culprit. If all is fine without that, take a closer look if you maybe picked the wrong version of it (version of GApps must match Android version).
    – Izzy
    Jan 24, 2022 at 8:10
  • I tried without and with it still doesn't boot.
    – Mike
    Jan 25, 2022 at 10:35
  • Was worth a try, and at least narrows things down. You performed a complete wipe before flashing, I assume – so I'm out of ideas then, sorry.
    – Izzy
    Jan 25, 2022 at 18:08

1 Answer 1


Remove the SD card when, that will stop the bootloop. When you've booted up again, insert the SD card and continue as usual :)

  • I have no SD card inserted into this phone.
    – Mike
    Jan 13, 2022 at 8:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .