1

I am running Cyanogenmod on my Samsung Galaxy Nexus. by the beginning of March 2014, Cyanogenmod released V11 Snapshot M4. As far as I know, I am still running Snapshot M3, which I freshly installed in February.

When will 11 M4 arrive on my phone? Will it be available over-the-air?

There was one small OTA update in late February, was that already M4? If I take a look at System -> Setting -> About Phone, there are various version and build numbers, but there is no number showing any Snapshot number...

Thanks in advance, Sascha.

  • Thanks for the reminder. Indeed, the correct answer is, that installer build is quite a bit behind the manual installation. But also thanks to your answer - it was helpful too! – Windwalker Aug 17 '15 at 12:39
2

I too have a Samsung Galaxy Nexus and I upgraded from CM11 M3 to M4 manually just one week ago.

But I looked it up on my phone and there is an OTA-Update to the M4 build. Other than that, you can find your current CM11-build under Settings -> About phone and there it says in the entry named CyanogenMod-Version. It should end with your device's code-name (depending on your specific Galaxy Nexus it can be either "toro", "toroplus" or "maguro"; in my case "maguro").

And that update in late february cannot have been the M4-build, because that's just too far in the past. The M4-build was anounced officially by the team of CyanogenMod on march 7th.

I hope I could help you.

PS: If you still do not get the OTA-update, I would recommend you to flash it manually.

1

Thanks for your answer. If looking into "About phone", "Build Date" is "Tue Feb 25 14:46:23 PST 2014" and Build Number "cm_maguro-userdebug 4.4.2 KOT49H InstallerXNPQ09P release-keys"

According to build date, I guess that's still M3, right?

Last weekend I tried to manually update, by downloading the ZIP file for Maguro from http://download.cyanogenmod.org, but that ended up in a corrupted phone:

  • phone app was missing, I wasn't able to receive calls
  • home button didn't work (flashed when pressed, but nothing happened)
  • quick settings button in notification bar without effect
  • and many issues more....

I now re-installed Cynogenmod by again running the installer. Build number and date are stated at the top of this post.

I suggest that installer version is quite a bit slower in its release cycles, right?

  • I suggest that you would comment on an existing answer (in this case: my answer) rather than posting a new answer. And as I said, your current build is written in the entry called "CyanogenMod-Version", not "Build-Number" or "Build Date". Other than that, your could have avoided issues after manually flashing the M4-Build by just doing a full wipe before you flash that M4-build (explanation: cyanogenmod.org/blog/cm-11-m4-post-release-items). And finally, if your problem is solved you should accept an answer in order to close this thread. – VollNoob Mar 19 '14 at 19:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.