1

I have a cheap generic Android tablet (a Groupon special) that won't boot. My theory is that the storage is full because this happened to two different tablets after installing apps. update: I learned how to use adb to remove apps and this problem persists.

It gets to a Android logo screen in the boot process and hangs there. The only hardware buttons available are the Power and Volume buttons. I have already tried holding down the Power + Vol Up + Vol Dn buttons, and that does not reset the device.

I tried adb reboot recovery, but that only reboots the device and then continues to hang at the same screen.

I tried adb shell recovery --wipe_data. This causes the screen to flicker a moment, and then I get a Segmentation fault.

I'm stuck. I'm not a big Android guy so all this is from searching online and I don't quite understand what all is happening. Any other tips are GREATLY appreciated!!

  • adb shell won't let you connect? – davidbaumann Apr 8 '14 at 19:01
  • adb shell will let me connect, but if I call recovery --wipe_data I'm getting a seg fault. – earthling Apr 8 '14 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.