I'm trying to install CM11 onto my Samsung Galaxy S3 (i9300) so I can have the new Google Camera and Chrome Remote Desktop apps.

I tried to install initially via the usual update menu, but got an error and it went to ClockworkRecovery Mod. After much messing around, I downloaded this zip and put it onto an SD card and tried to install it using CWM but I get the following error:

Error in cm-11-2014005-SNAPSHOT-M5-i9300.zip (Status 7) Installation aborted

Any ideas please? It sucks being without a phone, and I don't want to wipe everything and start again if I can help it since I'm pretty sure I have things on there that aren't backed up (that'll be my first job when I get this working again!)

Thanks :)

  • 1
    Are you sure your S3 is the i9300? GT-I9300 is the international model of the S3. If you are in the US, your model number is most likely different depending on the carrier you bought it from (unless you imported it from overseas.) Here is a listing of all the S3 model numbers. After determining your S3's actual model number, you can download the proper version of the ROM from here. – Chahk Apr 17 '14 at 18:50
  • 1
    Thank you, I'm from the UK and it definitely is the i9300 :) – Nick Apr 17 '14 at 20:34

I hate to answer my phone question on here, but finally sorted it! Thanks to Adach1979 for pointing me towards a useful resource too.

In the end I had to put CM10.2 onto the SD card and install that using CWM - it wiped all of my data (urgh) but at least the phone was working again.

I then used Cyanogenmod's fantastic installer to get the latest version - http://beta.download.cyanogenmod.org/install

I then had issues where the USB kept disconnecting, apparently this is common on Samsung devices and I managed to fix it by using Zadig and these instructions - http://forum.cyanogenmod.com/topic/82393-samsung-devices-we-couldnt-talk-to-your-phone/

And now, almost 4 hours after I started, CM11 is finally installed on my phone! :)


A quick google search turned up this.

  • Thank you, unfortunately I cannot install the previous version since it seems I can't browse through the files on my phone using CWM :( I can only browse through the SD card, and I cannot remember the exact version I used before – Nick Apr 17 '14 at 19:06
  • Quick update - I'm trying now with cm-10.2.0-i9300! Thanks – Nick Apr 17 '14 at 19:15

just to collect more information with this question for future use of it, what Recovery did you use? Maybe the zip you downloaded was corrupted or for another device. Indeed, I had the same problem with my I9505 trying flashing a Niglty build of CM11. Let me know!



  • Hi,I tried to use CWM - not sure what version sorry! I did try installing two different versions of CM11 though and got the same problem both times. I also tried editing one of the files in a text editor as recommended by an online guide but no joy with that either. I think the problem was possibly due to using an old CWM version – Nick Apr 18 '14 at 21:53

I think the problem is with the recovery. Use the recommended version of CWM recovery. Also check the md5 checksum of the CM11 zip file u downloaded to see if its intact.

Not the answer you're looking for? Browse other questions tagged or ask your own question.