My son has an LG Xpression Plus running Oreo 8.1, and he's having trouble enabling USB transfer (MTP) when connecting to a Windows 10 PC. The phone used to allow USB transfer, and now it simply charges. We've tried multiple sync-cabaple USB cables, including the one that came with his device, but no luck. These same cables allow USB transfer for all the devices we tried.

Additionally, the phone behaves the same no matter which Windows 10 PC we connect it to, even with PCs his phone hasn't previously connected to.

We've tried all the solutions listed in How to get USB file transfer working on Oreo 8.1?, but nothing has worked.

Has anyone else run into this problem, and managed to fix it?

Thanks in advance, this is driving us nuts!

  • Have you rebooted the phone?
    – Robert
    Commented Apr 20, 2019 at 18:04
  • When swiping down to open the notification area, is there no entry at the very end stating your device is connected charging? If it is, doesn't tapping it offer you to switch?
    – Izzy
    Commented Apr 20, 2019 at 20:09

1 Answer 1


Based on Izzy's questions, here's what worked for me: With device plugged in, swipe down to open the notification area. Tap on "Charging". Select "File transfer". Choose "Just Once" or "Always" depending on your situation. The PC will ask you what you want to do. I have it open in Windows Explorer and I browse from there. Hope this helps. Thanks Izzy for the pointer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .